Author Topic: Turn OFF Word Censoring on Topics only / Message Index : MOD  (Read 541148 times)

Ricky

  • Full Member
  • ***
  • Posts: 180
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #15 on: September 14, 2011, 06:11:07 AM »
Its not added to the file..
Looks like its not installed at all. Can you show me screen while installing  MOD when it shows test ?
Also make sure under package manager, file permission are set to write to all, after installing, change it to restricted.

alleentest

  • Newbie
  • *
  • Posts: 11
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #16 on: September 14, 2011, 06:39:19 PM »
it finally worked! ... will do some testing. results & explanation will follow.

alleentest

  • Newbie
  • *
  • Posts: 11
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #17 on: September 14, 2011, 07:36:43 PM »
Ok. It was quite weird, but after 2 times uninstalling and reinstalling finally it seemed to work. I did not change anything and the third time when it worked and it redirected me to the modification page it only showed 4 blank checkboxes (but did recognize them from your savedscreen). I uninstalled the software again and after the 4th time it finally worked! I really don't know what made the difference, but I'm happy :)

Then I have 2 things:

1- As someone mentioned earlier, the censored word (wich in my case is transformed into a link) does look on the MAIN page like this : <a href= " ... blabla "  (you can view on www.forexaffiliate.nl - this is my testsite - the real one is on another adress) so I really looking forward to the update where you also can unlock it at the main screen
2- My real site is not in english, but in dutch. Can I run the software on the same way I did? Or do I have to do a lot of different things to get it get worked? I'm not real experienced with SimpleMachine but I'm not a real noob either. So I do understand the .php files and CAN edit them if it's necessary)

Thank you so far for your help, although - reinstalling 4 times seemed to be the clue so far :)

alleentest

  • Newbie
  • *
  • Posts: 11
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #18 on: September 14, 2011, 08:31:34 PM »
You also can see it does not work everywhere

(plus500 is the censored word - and translated into an affiliate-link)

here it works : http://www.forexaffiliate.nl/index.php/board,12.0.html

here it does not : http://www.forexaffiliate.nl/index.php/topic,6.msg8.html#new
here it does not : http://www.forexaffiliate.nl/index.php?action=recent

(and in the main screen it does not on 2 moments (see latest topics at the end of the page & just in the normal index)

alleentest

  • Newbie
  • *
  • Posts: 11
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #19 on: October 03, 2011, 07:50:51 PM »
Will you please take a look at it? :) I'm refreshing this page for ages :):):)

ambservices

  • Newbie
  • *
  • Posts: 1
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #20 on: January 10, 2012, 04:56:55 PM »
I can't download this mod.  Can someone post the files again?

Ricky

  • Full Member
  • ***
  • Posts: 180
Re: Turn OFF Word Censoring on Topics only / Message Index : MOD
« Reply #21 on: January 11, 2012, 08:09:48 AM »
You must be using firefox latest firefox, try any other browser, you should get the right file.

 

X

Do you know?

IfandBut.com is place where you can meet serious webmasters and make new ties to grow your business.
Join Now!
anything